
Forston Labs LabNavigator
(Order Code LabNavigator) 

Overview

Welcome to LabNavigator. This guide will get you started with basic data collection. More information is 
available in the LabNavigator Reference Guide, found on the included USB drive, or online at 
www.forstonlabs.com/support

LabNavigator can be used in many ways
• As a stand-alone data collection and analysis device, controlled by the color touch screen and the 

keys on the front panel
• As a data-collection and analysis device for use with a computer, the NavPilot software and an 

SD Card or USB Flash Drive.
• To run tools such as the included Periodic Table, Voice Recorder or Stopwatch applications
• To add your own methods for reference on the device using the NavCoPilot software.
• To take notes on the device for storage and later download either after completing a data 

collection run or even while making measurements.
• To store your data files on a micro-SD card for transmission from remote sites using many types 

of Smart phones.

Inspect your LabNavigator
Find the power button in the upper left corner, and press it. If the screen does not light after a moment, 
connect the power adapter to the LabNavigator and to a power source.  Before your initial use, you 
should allow 12 hours to charge your internal battery the first time.

LabNavigator is controlled by the screen and the navigation cluster below the screen. The button youʼll 
use most often is the Collect button located just below the screen. On the left side of LabNavigator are 
the audio ports and the power port, used to recharge the battery. On the right side are two digital sensor 
ports, used for NavAutoDrop, and other digital sensors. The top edge of LabNavigator has four ports, for 
sensors such as electrochemical, turbidity, colorimeter or temperature. Also on that top edge are a stylus 
storage slot, a full size USB port for printers, memory sticks, and other peripherals, an SD card slot for 
memory expansion, and a mini USB port for connecting LabNavigator to a computer. On the underside 
are the battery compartment and a security and stylus tether attachment point.  Note: the LabNavigator 
works with most USB style basic keyboards if your works requires extensive note taking requirements.

Turn off your LabNavigator by pressing the power button for about a second.

Quick Data Collection

Hereʼs how to quickly collect some data with your new LabNavigator.
1. Wake your LabNavigator by pressing the silver power button on the upper left 

corner. If LabNavigator does not wake, your battery may need charging. Connect 
the LabNavigator power supply, and continue. 

2. Connect a auto-ID Forston Labs sensor to a port on the top of LabNavigator. LabNavigator will set 
itself for data collection with that sensor. Note the live readout on the Sensor tab. 

3. Press the Collect button just below the LabNavigator screen. Data collection begins and by tapping 
the graph icon shows your data being plotted in real time.



LabNavigator App Basics

LabNavigator is both hardware and software. The LabNavigator Application software is the primary way 
you will control the LabNavigator hardware. When you turn on LabNavigator with the silver power button 
LabNavigator App is ready to use.

Use the stylus to analyze your data on the Graph Tab

Tap on the graph, near some feature of interest. The Examine cursor jumps to the nearest data point of 
the x-value you tapped. Cursor lines highlight the x- and y-axis values, and the right-side readouts display 
the associated numerical values of the selected point.

Analyze menu

The Analyze menu enables additional ways to inspect your data. For example, tap Analyze, then tap 
Tangent. Now tap near an interesting point on your graph; a tangent line is drawn in addition to the 
Examine cursors. On the right side of the graph, the numerical value of the slope is shown. To turn off the 
Tangent function, choose it again from the Analyze menu.

Multiple runs

You can collect several runs for comparison. Tap the File Cabinet icon ; the run will be stored, and the 
graph cleared. Collect another run by pressing the Collect button. Your new run is displayed on the graph. 
To see your first run, tap Run 2, and select either Run 1 or All Runs. In this way, you can gather multiple 
runs for comparison, and view just the ones you want.

LabNavigator App Basics

Select a range of data for statistics or curve fits

Some analysis functions allow you to select a range of data. To select a range, use the stylus to drag 
across the region of interest. Now you can perform tasks like integrals, statistics, or curve fits. Try this: 
Drag across a feature on your graph, and then choose Statistics from the Analyze menu, choosing the 
particular sensor or column, if necessary. 

The graph now shows the selected region, and descriptive statistics are displayed to the right of the 
graph. You can remove the statistics display by choosing Statistics again from the Analyze menu. 

Curve fits can also start with a selection. To perform a curve fit, drag across a region of the graph. Then 
choose Curve Fit from the Analyze menu. In the new screen, youʼll see your graph, as well as a menu of 
fit equations. Display the equations by tapping the down-arrow to the right of the list. Tap Linear to 
perform a linear fit to your data. The fit coefficients are shown. To place the fit on your main graph, tap 
OK. The fit and its statistics are shown on the main screen.



The LabNavigator App Screen

There are five tabs across the top of the LabNavigator screen: the Meter , Graph, Table, Methods and 
Notes tabs. The tabs are part of LabNavigator App. Tap a tab to display its screen.

" Sensors" Graph" Table" Methods" Notes

" " " " "

Across the bottom of the screen are icons for Collect, Home, Calculator, Keyboard, Sounds, Battery, and 
the current time.

All tabs share a common File menu. Some of the functions are:

• New resets the data-collection mode and calibrations to defaults, and clears any existing data.
• Open, Save, and Delete are used to manage LabNavigator data files.

• When you choose Save from the File menu, LabNavigator App defaults to a location on the 
LabNavigator. Give the file a name, and tap Save.

• If an SD card  or a USB drive  is connected, an additional icon for that space is displayed 
beside the LabNavigator directory icon. Tap the desired location, then provide a name and tap 
Save. .

• Saving Files onto a SD card or USB drive, you can save files from LabNavigator App to an SD card 
or a USB drive, move the card or drive to a computer, and open the file from there using Open from 
the File menu on NavPilot.

• View lab instructions opens one of the more than 50 lab activities provided on LabNavigator.
• Print prints to most HP printers.

The Sensors Tab  

The Sensors tab displays a digital meter for each sensor, the current mode, and data-collection 
parameters.

Several shortcuts are available on the Meter screen. Tap on a meter to zero, calibrate, reverse, or change 
units on its sensor. Tap the Mode field to adjust data-collection details.

The Sensors menu gives access to detailed setup controls.

Sensor Setup. Use this to configure the internal temperature sensor, as well as to set up non-auto ID 
sensors.
Data Collection. Choose between time-based, events with entry, and other data-collection modes. For 
time-based analysis, set the analysis length and data rate. You can get to the same settings by tapping 
the Mode field on the Sensor screen.

In any dialog that requires the entry of either text or numbers, a keyboard pops up as needed. Tap the 
field into which you want to place text or numbers, and tap the needed keys.



The Graph Tab  

LabNavigator App does not automatically switch to the Graph tab when data collection begins.  To access 
the Graph while collecting data simply tap on the graph icon.

There are several important shortcuts on the Graph tab. After collecting data, tap on the graph to read 
values from the Examine cursors. Read values in the readouts to the right. Store a run by tapping the File 

Cabinet Icon ; choose between stored runs with the menu to the left of the icon. Tap the axis labels to 
change what is graphed on that axis. 

In the Graph menu, you can choose what is plotted and how the graph is scaled, choose point protectors 
(markers identifying a sensor or run) or connecting lines, and choose data to ignore by striking through 
the values. You can choose to display two graphs at once.

The analyze menu gives access to additional tools, such as tangent lines, statistics, and curve fits.

The next four choices in the Analyze menu, integral, Statistics, Curve Fit, and model, operate on either 
the whole graph or just a portion of the data, as selected by dragging the stylus across the graph. To use 
any of them, select a region if needed, and then choose the function.

Curve Fit allows you to automatically fit a chosen function to your data. model allows you to manually fit a 
chosen function to your data.

The draw prediction choice allows you to sketch a prediction of how a graph will appear once data are 
collected.

The motion match function generates a target graph for motion detector-based graph-match exercises.

The Table Tab  

The Table tab shows a data table view of your analysis. There are several shortcuts on this screen.

• Tap the run name field, initially called Run 1, Run 2, and so forth, to edit the name of the run.
• Tap a column header to change the column name, displayed precision, or units.

The table menu allows you to create, modify, or delete columns of data.

• New manual Column creates an empty column into which you can enter values directly.
• New Calculated Column creates a new column whose values are based on other columns by a 

mathematical
• formula. For example, you might define a calculated column as the inverse square of another column. 

A calculated column can be used in graphs or in other calculated columns.
• Delete Column, run and Clear all data will remove columns, runs, or all of your data.
• Strike through and restore data non-destructively ignore and restore data. Select a row or rows in the 

data table, or drag across a region on a graph, and then use these commands. Curve fits and other 
calculations do not use ignored data.

• The edit item allows you to copy and paste values from one place to another. In particular, you might 
copy a range of values and paste them into the Notes screen.



The Methods Tab  

The Methods tab provides a place for supervisors, technicians and others to place instructions for how a 
measurement should be completed.

To open a prepared method, choose open from the File menu, and select the desired file.

The Notes Tab  

The Notes tab is a place to enter and view text and images. 

The Notes menu allows you to toggle between the Lab Instructions and your own notes, called My Notes. 
The menu also gives access to standard edit commands of Cut, Copy, Paste, and Clear All. To enter text 
in My Notes, tap the keyboard icon on the bottom row of the screen. Note: You can also attach a standard 
USB keyboard to the USB port for text entry.

Additional LabNavigator App Features

Hardware Keys on LabNavigator

The front panel of LabNavigator contains keys that allow you to perform many tasks without a stylus. The 
Collect button duplicates the on-screen collect button. The remaining buttons are:

• Escape. Dismisses a menu or dialog and takes no action.
• Screens. Cycles through the screens of LabNavigator App, or fields of dialog boxes.
• Menu. Pulls down the first menu available; to see additional menus use the right arrow key.
• Home. Displays the Home menu.
• OK. Executes the selected action.
• Cursor keys. Use these arrow keys to move through a menu or between menus, or to move the 

Examine cursor.

Additional LabNavigator App Features

Printing from LabNavigator

LabNavigator prints to many Hewlett-Packard printers.
See www.forstonlabs.com/support for an up-to-date list of compatible models.

Connect a compatible printer to the full-size USB port on LabNavigator, and turn on the printer. The Print 
menu item is located in the File menu. From Print, you can choose to print just the graph, the data table, 
your own notes, the lab instructions, or the screen as it is currently displayed.

Power Button Behavior

If you have unsaved data when you press the LabNavigator power button, LabNavigator App will prompt 
you to either save or discard the data before turning off. Or, if you press and hold the power button for 
more than five seconds, LabNavigator will turn off, discarding any unsaved data.



LabNavigator protects your data in low-battery situations. Shortly before the battery lacks sufficient 
charge to power LabNavigator, LabNavigator App will end data collection if in progress, and save data to 
a temporary file. Later, when LabNavigator is recharged and LabNavigator App restarts, youʼll be 
prompted to either open or discard the temporary file.

When LabNavigator turns on, LabNavigator App will be running, cleared of any previous data or sensor 
setup.

Additional LabNavigator Tools

The Speaker icon  allows you to adjust the volume of sounds produced by LabNavigator.

Tap the battery icon  to see status of battery power.

Set the time and date by tapping the time display at the lower right.

Tapping the Home icon  displays a menu for starting applications. LabNavigator App can be restarted 
here. The Periodic Table and Stopwatch applications are also available. You do not need to quit 
LabNavigator App to launch another application.

The periodic table displays the full table of elements at first; to see data on any element, tap its symbol. 
Tap the close button in the upper right corner to dismiss screens.

A QWERTY keyboard is called and hidden by tapping the keyboard icon . You will not need to 
summon the keyboard very often, as it will be displayed whenever alphanumeric input is required.

The Stopwatch application has buttons to start and stop timing, reset, and copy the time to the clipboard.

A standard scientific calculator is called by tapping the Calculator icon . The calculator uses algebraic 
notation. You can use this calculator at any time; to dismiss it, tap the Calculator icon again.

Use LabNavigator with a Computer

Software Requirements

LabNavigator comes with NavPilot computer software. You can use NavPilot 1.04 (or newer) or 
NavCoPilot 1.04 (or newer) with LabNavigator. Install the software from the included USB drive if you 
have not already done so. NavPilot includes tutorials on how to collect and analyze data. Choose Open 
from the File Menu, and open the Tutorials Folder to see a list of topics.

NavPilot is a useful analysis tool by itself or you can use it to export your data in Excel™ format for more 
in-depth analysis.

• You can open LabNavigator App data files directly in NavPilot.
• You can copy most NavPilot data files to LabNavigator and open the files in LabNavigator App.
• You can import data from a LabNavigator file into an existing NavPilot file, allowing data from 

multiple files or LabNavigators to be combined in a single computer file.

NavPilot displays and graphs data on a PC from an SD card or USB Flash Drive, but does not contain 
advanced analysis features. Additional usage information on NavPilot is in the NavPilot Quick Reference 
Manual, installed with the software. If you need additional features, NavPilot can export data files in .xls 
format for more in-depth analysis using Excel™ or other spreadsheet software.



After collecting a run of data, Save it to the SD card or USB drive using the File, Save function in the 
LabNavigator App. You can then open the file saved on the external drive after inserting it in a PC using 
the NavPilot Software for examination or for export as an .xls file for further analysis.

Transfer data from LabNavigator to a Computer

If you collect data in LabNavigator, and you save the file to the USB drive, you can transfer the data to 
your computer. Collect some data using LabNavigator so you can try this. Then, save the data to the USB  
drive and transfer it to your computer. Launch NavPilot and open the data file. NavPilot will display the 
data in table and graph formats, and display your notes by selecting notes from the file menu.

Open Files Saved on LabNavigator

You can also save multiple files on LabNavigator, and then later retrieve the files using the LabNavigator 
File menu.

Care of LabNavigator

LabNavigator Battery

Use only the supplied AC adapter to charge the LabNavigator battery. A full charge will take eight hours. 
Battery life will depend on the sensors used, but typically you can expect to use a LabNavigator a full 
school day without recharging. The battery cannot be overcharged, and can be safely recharged after a 
partial discharge. The LabNavigator screen will dim after a few minutes of no use, even during data 
collection.

LabNavigator Updates and Reset

Software updates for LabNavigator, as they are released, will be available at www.forston.com/support. If 
your LabNavigator becomes unresponsive, connect it to AC power. If it remains unresponsive, use the 
stylus to press the white reset button, located in the upper right corner on the underside of the unit.

LabNavigator Case and Screen

LabNavigator is water and shock resistant. Do not submerge in liquids. Wipe clean with a slightly damp 
cloth. If necessary, lightly wipe the screen with a soft cotton cloth slightly dampened with ethanol. Use no 
other solvents.



Warranty
Forston Labs warrants this product to be free from defects in materials and workmanship for a period of 
three years from the date of shipment to the customer. This warranty does not cover damage to the 
product caused by abuse or improper use.
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